Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > Forced Induction Forum
  The Tire Rack

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-07-2022, 07:31 AM   #1
Ronnie V
 
Drives: 04 3dr HB and 04 5dr RS
Join Date: Mar 2018
Location: Brampton
Posts: 142
Blitz SC leaning the engine out over the first 10 minutes.......

Hi Guys,

ok, the car is running albeit without the ICAV (don't know why this isn't working as I've replaced everything) and now I have a new issue.

I sent the TB to Maxbore and its been bored out an additional 3mm.......just mentioning this incase its part of the problem.

I go out in the car and it runs fine on the SC for the first 5-10 min, responding to tune changes well. Then all of a sudden it starts to lean out gradually and does not get better until I let the car cool down. With the SC off it runs fine.

Not sure what I am chasing here and its got me scratching my head.......

Thanks for any help!
Ronnie V is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Yaris SE 5MT - T-Sport w/Valvematic! atomic_hoji Performance Modifications 130 02-23-2019 12:56 PM
1ND-TV engine swap Daox Fuel Economy Forum 11 10-01-2015 03:49 PM
A Mystery Oi'll Say! Yar Is Word Fuel Economy Forum 16 05-11-2013 05:22 AM
The last gas question Tonavi DIY / Maintenance / Service 56 04-27-2009 09:40 PM


All times are GMT -4. The time now is 11:31 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.