Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 06-28-2014, 05:07 AM   #1
ubecya
I've made a post!
 
Drives: Daihatsu Sirion 1.0
Join Date: Aug 2011
Location: Poland
Posts: 3
Question Engine 1.0 1kr-fe - too high fuel consumption

Hello guys, this is my 1st post on yarisworld

The car is cheap Toyota : Daihatsu Sirion 2005, 1.0 1kr-fe, manual transmission, mileage 61,000 km.

The problem is it consumes almost 8l/100km of gas (30 mpg), normal consumption should be 5 to 6l/100km.

Symptoms:
* long term fuel trim = -20..-30% on idle which isn't normal
*abnormally black spark plugs (can attach photos, all 3 of them black equally)
* the software reads no diagnostic trouble codes. I use Chinese elm327 Blutetooth + laptop.
* both oxygen sensors seem ok


_____________
1. idle, warm:
http://s30.postimg.org/9n6n2cq3h/02a_idle.jpg


2. car stopped, engine warm:


3. as above:


4. driving, engine warm:


______
Any suggestions? I'm thinking of MAP sensor, crankshaft, camshaft position sensors
Will appreciate any help
BR,
Z.
ubecya is offline   Reply With Quote
Old 06-28-2014, 06:01 AM   #2
ubecya
I've made a post!
 
Drives: Daihatsu Sirion 1.0
Join Date: Aug 2011
Location: Poland
Posts: 3
Question Engine 1.0 1kr-fe - too high fuel consumption

Hello,

The car is cheap Toyota : Daihatsu Sirion 2005, 1.0 1kr-fe, manual transmission, mileage 61,000 km.

The problem is it consumes almost 8l/100km.

Symptoms:
long term fuel trim = -20..-30% on idle which isn't normal
abnormally black spark plugs (all 3 of them)
the software reads no diagnostic trouble codes
both oxygen sensors seem ok

The engine starts and works (idle, driving) normally.

_____________
1. idle, warm:
http://s30.postimg.org/9n6n2cq3h/02a_idle.jpg


2. car stopped, engine warm:


3. as above:


4. driving, engine warm:


______
Will appreciate any help.
BR,
Z.
ubecya is offline   Reply With Quote
Old 06-30-2014, 06:57 PM   #3
jack black
 
jack black's Avatar
 
Drives: 2007 red Yaris HB AT
Join Date: Dec 2013
Location: southeast USA
Posts: 197
Sounds like it runs too rich.
I would check vacuum leaks, exhaust leaks, clean/replace MAF sensor.

Pozdrowienia.
jack black is offline   Reply With Quote
Old 06-30-2014, 07:33 PM   #4
ex-x-fire
 
Drives: 2010 yaris 3 door hatch
Join Date: Jun 2013
Location: Sheboygan Falls, Wi.
Posts: 515
What's the highest temp that the coolant gets to? 65*C ? If it is, then that's too cool.
ex-x-fire is offline   Reply With Quote
Old 02-18-2016, 07:08 AM   #5
jackmilas
 
Drives: Yaris Verso 1.3 2000 automatic
Join Date: Nov 2015
Location: Poland
Posts: 33
Did you get to the bottom of your problem?
jackmilas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost Gets U Laid eh? Count me In yaris2010RS Forced Induction Forum 128 02-02-2013 04:57 PM
Last Fuel Bar andaconda Fuel Economy Forum 37 04-29-2009 02:35 PM
higher octane fuel KSIbucky DIY / Maintenance / Service 37 01-14-2007 07:17 PM
High compression engine flow-vitz General Yaris / Vitz Discussion 1 11-15-2006 01:03 PM


All times are GMT -4. The time now is 01:51 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.