Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > Forced Induction Forum
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 06-08-2010, 06:50 PM   #19
PETERPOOP
 
PETERPOOP's Avatar
 
Drives: 08 white liftback
Join Date: Oct 2008
Location: Oahu
Posts: 3,674
Well the tuner finally sent me the files of my dyno runs (before and after tune). However, I am trying to figure out the dynojet program, but can't figure out how to show the TQ numbers; but I don't think he sent those with the files he gave me. I'll keep you posted.

I was wrong with my info that I posted earlier after I got my tune done. I guess my base line was 116 and not 120. So I got 24 more whp on the top end. Also about 25-30whp in a certain part of the mid range.





ps: I'm probably going to get a dyno run done at the place that showed me 140whp before my tune was done. I know, different day, different conditions, etc......but i'm just curious to see what it shows on that dyno. If everything would be in a perfect world, it should show 164 whp on that dyno. Who knows? Maybe a lot less. hehe
PETERPOOP is offline   Reply With Quote
Old 06-08-2010, 07:41 PM   #20
nemesisz
559 Before the Hack
 
nemesisz's Avatar
 
Drives: 07 Yaris LB
Join Date: May 2007
Location: Miramar
Posts: 51
Quote:
Originally Posted by PETERPOOP View Post
However, I am trying to figure out the dynojet program, but can't figure out how to show the TQ numbers; but I don't think he sent those with the files he gave me.
Try these settings out.


Path: Tools > Graph Options > Properties > Axis Selections

On Properties - General Tab select show 2 graphs for HP/TQ and A/F

Your Air/Fuel should show on the second graph if the monitored it.

Sorry for the small screenshot.
nemesisz is offline   Reply With Quote
Old 06-08-2010, 10:14 PM   #21
PETERPOOP
 
PETERPOOP's Avatar
 
Drives: 08 white liftback
Join Date: Oct 2008
Location: Oahu
Posts: 3,674
k got it figured out. thanks.

Here is the dyno for the HP and TQ. Notice the different numbers for the two different settings (SAE and STD). The previous dyno i've done that showed me at 140whp was at SAE settings. So you can compare with the "SAE" numbers on these dyno sheets. However, the shop that did the tune says they use the "STD" setting for their dyno.







Here's my AFR dyno. Right at around 11.5 during WOT.

PETERPOOP is offline   Reply With Quote
Old 06-08-2010, 10:25 PM   #22
cali yaris
ULTIMATE
 
cali yaris's Avatar
 
Drives: 07 Yaris Turbo
Join Date: May 2007
Location: Canoga Park, CA
Posts: 14,859
Send a message via AIM to cali yaris
You can definitely see the tuning in the a/f curves, that looks good
__________________
Micro Image forums, online store and shop are now closed. It was a great eight year run, but it was time to focus on other things. I'm still selling parts on eBay under micro*image seller ID and customers can still make requests for anything specific.
cali yaris is offline   Reply With Quote
Old 06-09-2010, 06:11 AM   #23
nemesisz
559 Before the Hack
 
nemesisz's Avatar
 
Drives: 07 Yaris LB
Join Date: May 2007
Location: Miramar
Posts: 51
The tuning helped you out for sure. Look at the torque gain around 5500rpm. Almost 30ft.lbs at that point. It must be nice to have 120ish TQ across the board.
The A/F looks a whole lot better as well. Its nice and safe.
nemesisz is offline   Reply With Quote
Old 06-09-2010, 08:33 AM   #24
thebarber
daily driver
 
thebarber's Avatar
 
Drives: the #wrecho
Join Date: Jun 2006
Location: Grand Rapids, MI
Posts: 5,877
great graphs, pete

again, if theres any way you can get me the tuning info, id appreciate it....hoping to be able to try out similar settings on my emanage blue when the time comes.

itd be wicked if you could head back to the previous dyno shop for a couple pulls. might give you a more braggable whp/wtq #. hardcore stuff, man.
__________________
thebarber is offline   Reply With Quote
Old 06-09-2010, 01:47 PM   #25
PETERPOOP
 
PETERPOOP's Avatar
 
Drives: 08 white liftback
Join Date: Oct 2008
Location: Oahu
Posts: 3,674
Quote:
Originally Posted by nemesisz View Post
The tuning helped you out for sure. Look at the torque gain around 5500rpm. Almost 30ft.lbs at that point. It must be nice to have 120ish TQ across the board.
The A/F looks a whole lot better as well. Its nice and safe.
Yah the car pulls really hard now while going through the gears.

Quote:
Originally Posted by thebarber View Post
great graphs, pete

again, if theres any way you can get me the tuning info, id appreciate it....hoping to be able to try out similar settings on my emanage blue when the time comes.

itd be wicked if you could head back to the previous dyno shop for a couple pulls. might give you a more braggable whp/wtq #. hardcore stuff, man.
I'll email the guy and see if he'll send me some stuff.

I'm definately going to do some pulls at the previous place. I believe their dyno is more accurate...
PETERPOOP is offline   Reply With Quote
Old 06-10-2010, 01:56 AM   #26
taKuto
rice rocket
 
taKuto's Avatar
 
Drives: 05 Echo
Join Date: Feb 2007
Location: Toronto
Posts: 163
the emanage ultimate just uses a regular USB a to b connector, similar to a usb printer cable. Would be great the see the tune file!
__________________
taKuto is offline   Reply With Quote
Old 10-29-2010, 04:45 AM   #27
Dj WaRrIoR
 
Drives: Yaris Sedan 07
Join Date: Aug 2007
Location: Puerto Rico
Posts: 11
questions..

ok i got an emanage one specif question.. is our ingintion system a 5volt or a 12 volts.. just to know what position to put the emultimate jumpers... i pluged in my emanage i did the wiring my self and i double checked everything and is ok BUT my car wouldnt start (it DID crank) for about 3 days i cheked injectors and ok but cheked spark plugs and nothing.. DONT ASK ME HOW (cuz dont know) i just got pissed off put everything back together reconected ecu and all of a sudden my car started for about 7 minutes!!!!! it had a lil misfired but it rev up by itself to 2,000 rpm for 7 consecutive minutes.. when the engine warmed up the rpm droped to 1000 and when fan came on started to idle roughly till it stopped.. tried starting and misfired on 500rpm and didnt want to turn back on.. i decided to reset factory ecu (cuz i was testing the coils for misfires) and the next day i reconnected and no sign of starting :( back to where we started!!!!!! so i called up my tuner and he told me that my ignition voltage was 12v not 5v and he cant explain how the car started up and held that rpm but i have video so he HAD to believe me... i changed the jumper on the ultimate to 12v erased the maps on ecu so we would have a fresh start.. and guess what.. DID NOT TURN ON!!!!!! what is the problem??????? any ideas??? did your yaris start right up when you pluged your ultimate? HELP PLZ!!!! i have the 7min run log and both setups the one it made by itself at 5v ign on that 7 min run and the new one i made with everything cleared for 12v ign

411=
have 315cc injectors @ 50psi
new fuel return line
new sparkplugs
new connecting rods
new 9.0comp pistons
setup the vehicle parameters on emanage 1nz fe
hooked up the ignition sequence as said on installation manual 1,3,4,2

------------------------------------------------
just so you know i had 315cc injectors,walbro fuel pump returnless and stock regulator, stock internals, apexi neo and a .42/.48 turbo at 8psi and i had 188whp ill check torque later my graphs are in the car right now...you can push your car all the way there SAFELY.. my problem was that my pistons rings went soft on me and had blow-by nothing else...all because of my returnless fuel delivery (on ocations aparently ran lean)
Dj WaRrIoR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 7 09-20-2023 07:50 AM
2007 Yaris Pricing Info ! YarisBueller New YARIS Purchase Forum 104 06-24-2009 04:54 PM
iptuned.com - greddy ti-c yaris exhaust **in-stock** Invision Yaris Sponsors Classifieds Area 0 09-30-2007 06:27 PM
Greddy TiC exhaust For the Yaris Invision Yaris Sponsors Classifieds Area 17 09-07-2007 04:59 PM


All times are GMT -4. The time now is 07:03 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.